Viewing Thread:

"Wordpress Security Advisory - *Update Now*"

Fri 10/02/17 at 17:29
Moderator
"Are you sure?"
Posts: 4,975
Freeola Tweeted earlier today about a security issue for Wordpress users. It also gets a mention on the Service Status page.

But I thought it was also worth posting here.
I checked a forum regulars website and noticed they need to update...!

Here's the Status page text: I corrected the spelling! ;¬)

Customers who use Wordpress to manage their website(s) are strongly encouraged to update their installation to the latest version of Wordpress, which is 4.7.2 as of 10/02/2017.
A security vulnerability in all earlier versions of the software make Wordpress site susceptible to being compromised.
Please see the https://make.wordpress.org/core/2017/02/01/disclosure-of-additional-security-fix-in-wordpress-4-7-2/

This is a security vulnerability with the Wordpress software and not with Freeola's hosting.

[s]Hmmm...[/s]
Thu 02/03/17 at 13:23
Moderator
"Are you sure?"
Posts: 4,975
No problem.

FYI Your site isn't loading for me atm?
Hopefully the update didn't upset things?

This site canít be reached
...took too long to respond.



[s]Hmmm...[/s]

EDIT: Freeola have just updated the status page and also Tweeted.
Just bad timing - doesn't look like your update :¨)

Post edited by Hmmm... on 02/03/2017 at 13:31.
Thu 02/03/17 at 09:57
Moderator
"possibly impossible"
Posts: 24,983
Meant to say thanks for this Hmmm...

Made the changes when you pointed this out.
Fri 10/02/17 at 17:29
Moderator
"Are you sure?"
Posts: 4,975
Freeola Tweeted earlier today about a security issue for Wordpress users. It also gets a mention on the Service Status page.

But I thought it was also worth posting here.
I checked a forum regulars website and noticed they need to update...!

Here's the Status page text: I corrected the spelling! ;¬)

Customers who use Wordpress to manage their website(s) are strongly encouraged to update their installation to the latest version of Wordpress, which is 4.7.2 as of 10/02/2017.
A security vulnerability in all earlier versions of the software make Wordpress site susceptible to being compromised.
Please see the https://make.wordpress.org/core/2017/02/01/disclosure-of-additional-security-fix-in-wordpress-4-7-2/

This is a security vulnerability with the Wordpress software and not with Freeola's hosting.

[s]Hmmm...[/s]

Freeola & GetDotted are rated

Check out some of our customer testimonials below:

A Big Thank You!!
The service and attitude from all your people was exceptional, and their practical help was delivered with patience and good humour. So a big thank you to all concerned, an...

View More Testimonials

Simple, yet effective...
This is perfect, so simple yet effective, couldnt believe that I could build a web site, have alrealdy recommended you to friends. Brilliant.
Con

View More Testimonials

Need some help? Give us a call on 01376 55 60 60

Go to Support Centre
Tell us what you think!

Live Chat is offline

Live Chat is available:
9am to 6:30pm Monday to Friday (excluding bank holidays).

01376 55 60 60

Send us a ticket.

It appears you are using an old browser, as such, some parts of the Freeola and Getdotted site will not work as intended. Using the latest version of your browser, or another browser such as Google Chrome, Mozilla Firefox, or Opera will provide a better, safer browsing experience for you.