Viewing Thread:
"56k dialup issues & woes"

The "Freeola Customer Forum" forum, which includes Retro Game Reviews, has been archived and is now read-only. You cannot post here or create a new thread or review on this forum.

Wed 21/10/15 at 14:53
Regular
Posts: 17
For the last 6 weeks or so I've been experiencing shockingly bad dialup connections using my Virgin Media telephone landline when uploading websites.

Whenever I try to connect to Freeola via 56k modem dialup, there always seems to be many brief connection / non-connection attempts and if I'm lucky I'll be connected, but only just. The connection doesn't seem very stable as there is continuous drop outs / line disconnections, and uploading a site (which may in the past, for example, take 40 minutes) is a tortuous affair and has taken me more than 3 hours to complete. Large chunks of my time are wasted as I've got to sit there constantly nursing the connection until everything has uploaded. The real bummer is that the site seems to get to more or less the last file before the conection gets terminated. For some reason, all the previous files that have been uploaded don't seem to be there, and when I attempt to re-up the site, I have to start all over again from scratch.

I'm using the right Freeola dialup number, so that shouldn't cause any problems. I have used / still use a modem which works fine (I say fine, but in reality I only ever really got a stready 2kb - 3kb) and a new modem - so I'm ruling those out as the culprits of my current connection nightmares too.

So I'm now wondering if it's likely to a fault with my Virgin Media landline or an issue with Freeola itself (I just noticed a very quick mention of 'your band width usage is restricted' while uploading earlier today, before it scrolled up). I have tried 'phoning Virgin 3 or 4 times to explain that my modem never gets any better than 2kb - 3kb per second (often dropping to 130bytes per second - before pausing indefinitely or abruptly disconnecting) and to see if they can check my line / connections, maybe alter the gain etc., but I get put through to another department which lets the 'phone ring once before picking it up and ending the call. Frustrating, or what?!?!

Can anyone shed any light on to this for me please? I can't figure this out on my own...! Thank you in advance.
Wed 21/10/15 at 20:51
Regular
Posts: 17
chasfh wrote:
The dial up service is tested from our end three or four times a day, however there is actually very little could go wrong with it other than complete failure. We've had no other reports of issues with the dial up service either, which would seem to point to this being a problem either at your end or on the network you use.

Might seem like a bit of a stretch, but have you uninstalled and reinstalled the modem? Driver issues can cause all kinds of odd behaviours, so probably worth a go.



Thanks for your quick response.

Yes, I've tried uninstalling / reinstalling the modem a few times, but it doesn't seem to have helped in any way. However, I've just tried it again a little earlier and I managed to use dialup without any problems, and the upload went smoothly (albeit still at between 2kb - 3kb, and my time online was fairly brief at 5 mins). Not sure whether that's a one-off, or a permanent thing. Fingers crossed, eh?!?! However, it did seem less troublesome than it has been of late. Cheers.
Wed 21/10/15 at 15:10
Staff Moderator
"Meh..."
Posts: 1,474
The dial up service is tested from our end three or four times a day, however there is actually very little could go wrong with it other than complete failure. We've had no other reports of issues with the dial up service either, which would seem to point to this being a problem either at your end or on the network you use.

Might seem like a bit of a stretch, but have you uninstalled and reinstalled the modem? Driver issues can cause all kinds of odd behaviours, so probably worth a go.
Wed 21/10/15 at 14:53
Regular
Posts: 17
For the last 6 weeks or so I've been experiencing shockingly bad dialup connections using my Virgin Media telephone landline when uploading websites.

Whenever I try to connect to Freeola via 56k modem dialup, there always seems to be many brief connection / non-connection attempts and if I'm lucky I'll be connected, but only just. The connection doesn't seem very stable as there is continuous drop outs / line disconnections, and uploading a site (which may in the past, for example, take 40 minutes) is a tortuous affair and has taken me more than 3 hours to complete. Large chunks of my time are wasted as I've got to sit there constantly nursing the connection until everything has uploaded. The real bummer is that the site seems to get to more or less the last file before the conection gets terminated. For some reason, all the previous files that have been uploaded don't seem to be there, and when I attempt to re-up the site, I have to start all over again from scratch.

I'm using the right Freeola dialup number, so that shouldn't cause any problems. I have used / still use a modem which works fine (I say fine, but in reality I only ever really got a stready 2kb - 3kb) and a new modem - so I'm ruling those out as the culprits of my current connection nightmares too.

So I'm now wondering if it's likely to a fault with my Virgin Media landline or an issue with Freeola itself (I just noticed a very quick mention of 'your band width usage is restricted' while uploading earlier today, before it scrolled up). I have tried 'phoning Virgin 3 or 4 times to explain that my modem never gets any better than 2kb - 3kb per second (often dropping to 130bytes per second - before pausing indefinitely or abruptly disconnecting) and to see if they can check my line / connections, maybe alter the gain etc., but I get put through to another department which lets the 'phone ring once before picking it up and ending the call. Frustrating, or what?!?!

Can anyone shed any light on to this for me please? I can't figure this out on my own...! Thank you in advance.

Freeola & GetDotted are rated

Check out some of our customer testimonials below:

The coolest ISP ever!
In my opinion, the ISP is the best I have ever used. They guarantee 'first time connection - everytime', which they have never let me down on.

View More Testimonials

Thanks!
Thank you for dealing with this so promptly it's nice having a service provider that offers a good service, rare to find nowadays.

View More Testimonials

Need some help? Give us a call on 01376 55 60 60

Go to Support Centre
Feedback Hide Feedback Tab

Live Chat is offline

Live Chat is available:
9am to 6:30pm Monday to Friday (excluding bank holidays).

01376 55 60 60

Send us a ticket.

It appears you are using an old browser, as such, some parts of the Freeola and Getdotted site will not work as intended. Using the latest version of your browser, or another browser such as Google Chrome, Mozilla Firefox, or Opera will provide a better, safer browsing experience for you.