GetDotted Domains

Viewing Thread:
"Outgoing mail server problem"

The "Freeola Customer Forum" forum, which includes Retro Game Reviews, has been archived and is now read-only. You cannot post here or create a new thread or review on this forum.

Wed 20/11/13 at 13:57
Regular
Posts: 3
I am based in the UK but recently got to new york area and I can receive my emails but cannot send out.

My mac mail comes up with this:
Connections to the server “smtp.freeolamail.net” on the default ports timed out.

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.


Can someone advise how to fix this problem?
I would be SO grateful
Wed 20/11/13 at 23:15
Regular
"Feather edged ..."
Posts: 8,536
:¬)
Wed 20/11/13 at 23:00
Staff Moderator
"Aargh! Broken..."
Posts: 1,408
That was unrelated DL. Just a missing firewall rule for this server. My fault!
Wed 20/11/13 at 19:25
Regular
"Feather edged ..."
Posts: 8,536
I'm not saying anything ... except I did call in about 1.15pm today
Wed 20/11/13 at 19:06
Moderator
"Are you sure?"
Posts: 5,000
A bit spooky this...
I've just had similar issues (at lunch time) setting up an iPad.
Changed the outgoing port to 2025 on an old account which broke the incoming messages ?!

Spent ages trying to see a problem but couldn't find anything wrong. I ended up deleting the account and starting from scratch. During setup it still said it wasn't happy with mail.freeola.net but I ignored that and it started working.

FWIW I setup a new iPad Air yesterday with no problems.
[s]Hmmm...[/s]
Wed 20/11/13 at 14:54
Staff
"Look! There's a..."
Posts: 430
It sounds like you've changed your incoming port number rather than the outgoing port number.

All your email accounts are POP accounts, so you need to ensure that the incoming port is set to 110.

Firsty, make sure that this is set correctly. To do this, open Mail, select Mail, then preferences at the top and you'll be able to view the account settings.

Select the account you wish to edit/view from the pane on the left and you'll see 3 tabs/buttons. You'll need to choose Advanced.

In the port number box, enter 110 and ensure the enable SSL box is not ticked.

Now go back to the Account information section and where the Outgoing Mail server is listed, click on it and select 'Edit SMTP server list' from the drop down.

Now, you'll be shown all the smtp servers that have been set up, select the correct one and you'll see information about that server display below (you'll have just Account Information and Advanced buttons now).

Click the advanced button and select the 'Use Custom Port' option and enter 2025 in the box provided and ensure that 'use secure sockets layer' (or enable SSL) is not ticked.

This should sort the issue out for you.

Alternatively, as you're an EmailPro customer you have a webmail facility which you can use to send/receive your messages - just visit http://freeola.com/webmail/
Wed 20/11/13 at 14:26
Regular
Posts: 3
Also when i changed to that port number my incoming messages stopped.
Wed 20/11/13 at 14:23
Regular
Posts: 3
Thanks so much
That port number doesn't work, is there any others i can try?
Wed 20/11/13 at 14:19
Staff
"Look! There's a..."
Posts: 430
Sounds like the ISP you're using may be restricting sending on the default ports...

I'd suggest changing the Outgoing port to 2025 (if you have SSL enabled, you'll need to disable this) and you should be OK.

If you need help finding and changing the port number just let us know!
Wed 20/11/13 at 13:57
Regular
Posts: 3
I am based in the UK but recently got to new york area and I can receive my emails but cannot send out.

My mac mail comes up with this:
Connections to the server “smtp.freeolamail.net” on the default ports timed out.

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.


Can someone advise how to fix this problem?
I would be SO grateful

Freeola & GetDotted are rated

Check out some of our customer reviews below:

Unrivalled services
Freeola has to be one of, if not the best, ISP around as the services they offer seem unrivalled.
The coolest ISP ever!
In my opinion, the ISP is the best I have ever used. They guarantee 'first time connection - everytime', which they have never let me down on.

View More Reviews

Need some help? Give us a call on 01376 55 60 60

Go to Support Centre
Feedback Hide Feedback Tab

It appears you are using an old browser, as such, some parts of the Freeola and Getdotted site will not work as intended. Using the latest version of your browser, or another browser such as Google Chrome, Mozilla Firefox, or Opera will provide a better, safer browsing experience for you.