Viewing Thread:
"A nice entry - Everthing is working just fine"

The "Freeola Customer Forum" forum, which includes Retro Game Reviews, has been archived and is now read-only. You cannot post here or create a new thread or review on this forum.

Thu 07/06/07 at 23:02
Regular
"1 up on the DEVIL"
Posts: 94
Just thought I would have a nice entry to post here, 'just for once' as most of the time I only post here to complain or highlight when things go wrong.

I DO appreciate the service Freeola provides and as such still give them business by buying more domains and having them hosted here. Sometimes it still goes a bit wrong though !!!, less problems in future please.

Long may the good ship Freeola continue to sail

Dan
Mon 11/06/07 at 14:57
Regular
Posts: 332
All looks good to me!
Thanks again.
Mon 11/06/07 at 14:31
Regular
Posts: 612
All servers should now have NTP (es it's the Network Time Protocol) installed and are showign the correct time.
Mon 11/06/07 at 09:57
Regular
Posts: 332
Thanks Bob. I'm assuming NTP is Network Time Protocol - it would be good if you could use this on your web servers as well.
Mon 11/06/07 at 09:34
Regular
Posts: 612
I've sent a request off to the engineers to get the times updated and hopefully to get NTP installed on them all so that they keep proper time in future.
Fri 08/06/07 at 17:16
Regular
Posts: 332
Bob - emails for accounts on server 6 and 2 also appear to be in the same situation.

If it's your POP server time that has 'crept' won't it affect all accounts?
Fri 08/06/07 at 15:41
Regular
Posts: 332
Hi Bob, I've got domains on all your servers!
The problem is definitely with email on 8. I'll have to start checking my other accounts to see which ones are affected.

Thanks.
Fri 08/06/07 at 14:56
Regular
Posts: 612
Hi GWD, can you just let me know the last number of your sr number and I'll get the time updated for you.
Fri 08/06/07 at 14:53
Staff Moderator
"may catch fire"
Posts: 867
Thanks for letting us know, I'll pass this on to our Systems Team.
Fri 08/06/07 at 13:34
Regular
Posts: 332
Hi loki,
If you want to nip something in the bud while you're up straight, perhaps you could look at the mail server time - it's currently 10 minutes fast.

i.e. Receive an email at 13.30 (actual time) and Outlook shows this as 13.40.

Last time this happened I seem to remember it took a long time to resolve - hopefully it will be much quicker this time round.
Thanks.

My last ticket on this was 127388, resolved last July.
There was much confusion about which servers were wrong - it seems it was the POP server not the MX servers. Hope that helps.
Fri 08/06/07 at 11:15
Staff Moderator
"may catch fire"
Posts: 867
Great, I'm glad that you do still enjoy the service. We'll do everything we can to make sure things continue to go smoothly.

Freeola & GetDotted are rated

Check out some of our customer testimonials below:

Very pleased
Very pleased with the help given by your staff. They explained technical details in an easy way and were patient when providing information to a non expert like me.

View More Testimonials

Impressive control panel
I have to say that I'm impressed with the features available having logged on... Loads of info - excellent.
Phil

View More Testimonials

Need some help? Give us a call on 01376 55 60 60

Go to Support Centre
Feedback Hide Feedback Tab

Live Chat is offline

Live Chat is available:
9am to 6:30pm Monday to Friday (excluding bank holidays).

01376 55 60 60

Send us a ticket.

It appears you are using an old browser, as such, some parts of the Freeola and Getdotted site will not work as intended. Using the latest version of your browser, or another browser such as Google Chrome, Mozilla Firefox, or Opera will provide a better, safer browsing experience for you.