GetDotted Domains

Viewing Thread:
"Yes I need more help with my laptop"

The "Freeola Customer Forum" forum, which includes Retro Game Reviews, has been archived and is now read-only. You cannot post here or create a new thread or review on this forum.

Sat 17/09/05 at 19:01
Regular
"They Call Her 1 Eye"
Posts: 2,765
I just set up my laptop and have everything working fine EXCEPT when I hit shift and go to get say @ for example. Instead of hitting the key that has @ on it as the character that appears when you hit it with shift it does " that. It only seems to be the characters that you choose when you use Shift that seem messed up but it's annoying. Does anyone know what's wrong or how to fix it? When I set up my laptop it said if you donn't know something or other then just set your keyboard as US standard. So I did. Maybe that's the problem. It is actually something else. Urghh, how do I fix this?
Sat 17/09/05 at 19:52
Regular
Posts: 2,207
So, you had gay sex on some flat stairs...couldn't you of at least gone dogging or something?
Sat 17/09/05 at 19:50
Regular
"bot"
Posts: 3,491
X turned out to be a man (although we knew that all along anyway)
Sat 17/09/05 at 19:48
Regular
Posts: 2,207
Cub!st, whatever did happen with X and everything?

Last I heard some man was looking at you and her whil'st you were having sex in some stairs or something.
Sat 17/09/05 at 19:39
Regular
"They Call Her 1 Eye"
Posts: 2,765
Sweet, it's all working now. Ta muchly Memo:D
Sat 17/09/05 at 19:28
Regular
"bot"
Posts: 3,491
control panel, switch to classic view (option on the left) then 'regional and language options' > languages tab > details > Add 'UK' and delete the existing USA one.
Sat 17/09/05 at 19:17
Regular
"They Call Her 1 Eye"
Posts: 2,765
And how do I do that?:S
Sat 17/09/05 at 19:05
"Tesco value"
Posts: 992
change the keyboard language layout to UK English, not USA English
Sat 17/09/05 at 19:01
Regular
"They Call Her 1 Eye"
Posts: 2,765
I just set up my laptop and have everything working fine EXCEPT when I hit shift and go to get say @ for example. Instead of hitting the key that has @ on it as the character that appears when you hit it with shift it does " that. It only seems to be the characters that you choose when you use Shift that seem messed up but it's annoying. Does anyone know what's wrong or how to fix it? When I set up my laptop it said if you donn't know something or other then just set your keyboard as US standard. So I did. Maybe that's the problem. It is actually something else. Urghh, how do I fix this?

Freeola & GetDotted are rated

Check out some of our customer reviews below:

The coolest ISP ever!
In my opinion, the ISP is the best I have ever used. They guarantee 'first time connection - everytime', which they have never let me down on.
Continue this excellent work...
Brilliant! As usual the careful and intuitive production that Freeola puts into everything it sets out to do, I am delighted.

View More Reviews

Need some help? Give us a call on 01376 55 60 60

Go to Support Centre
Feedback Hide Feedback Tab

It appears you are using an old browser, as such, some parts of the Freeola and Getdotted site will not work as intended. Using the latest version of your browser, or another browser such as Google Chrome, Mozilla Firefox, or Opera will provide a better, safer browsing experience for you.