Freeola Internet Get Dotted Domains Blog Guides Chat

Viewing Thread:

'Webmail login'

Wed 04/08/10 at 09:21:
"Going nowhere fast"
Posts: 6,582

Yep, I'm a numpty and I've broken my webmail again ><

I changed the email password via the controla panel, updated the email program I used on my home computer and that works fine but I need to get into my webmail to delete the junk from the server (now I know how, thank you :)) before downloading the emails I wish to keep a hard copy of.

However, I cannot log in to my webmail via IE. I cleared IE of all history, cookies etc and even rebooted this computer. This obviously cleared stuff because I had to log back into the Freeola site. I've tried three different ways to log into the webmail and each time I get failed authentication. The little box that pops up with the email address, user name and password appears already filled in and although "sign me in automatically" isn't ticked it does try to sign me in before I press the enter button.

What am I doing wrong this time please? ><
Wed 15/09/10 at 10:51:
"Going nowhere fast"
Posts: 6,582
It looks wonderful on both machines. Thank you so much for the help :)
Wed 15/09/10 at 10:24:
Staff Moderator
"Aargh! Broken..."
Posts: 1,342
How's it looking for you now? There was an issue with your account, which I think I've resolved and I'm now able to login and use the webmail like normal.
Tue 14/09/10 at 16:59:
"Going nowhere fast"
Posts: 6,582
Apolpgies Bob but I only just noticed your post. Still have problems but have now spoken to customer services and passed it over to see if can be resolved from your side.

Final measure will be to reset IE defaults on both computers here.

Thu 12/08/10 at 12:12:
"Are you sure?"
Posts: 4,897
chrisadam7 wrote:
> *suspicious web address removed by admin* seo pecialist [/url]

What's an seo pecialist ?

I can see 'seo pecialist' mentioned 1,130 times on Google in connection with Ocean Groups!

Someone's been very busy...
Over 5000 with 'specialist'

Don't you have to be wary of getting your SEO company a bad name if things start to look spammy? :P
Thu 12/08/10 at 12:03:
Posts: 612
It seems that there is an issue logging into webmail for your e-mail address but it doesn't seem to be affecting any other users. As such the most likely cause is an invalid e-mail waiting that is causing the webmail to error.

If you go into MyFreeola, click on 'View/Edit E-mail Addresses' on the left and then click on the e-mail address causing the problem you will see a details screen. Beside the incoming e-mail server there is a button called 'Manage Mailbox' which allows you to see a list of messages waiting.

It seems that a few messages listed there have strange subjects and could be causing the issue. Can you try using that screen to delete any messages that you do not need and then hopefully webmail will work.

If you are still having problems after this please let me know.
Sat 07/08/10 at 13:37:
"Going nowhere fast"
Posts: 6,582
Done everything suggested and everything I could. Changed so many settings in the tools options that I couldn't even log into here. I did get Firefox to give me a blank box but their error message said This account doesn't exist yet, please try later. Found the auto form complete in IE and unticked it, deleted all history, rebooted and got a box to fill in Woohoo!!!!!!!!!! IE now gives me a message "previous session terminated to to time out" and Im typing as fast as I can.

Thanks for all the suggestions. It's obviously me doing something odd and I just sent myself a junk piece of email so
I've given up for now ><
Wed 04/08/10 at 11:11:
Posts: 1,015
I am using IE 8 with no problems today and have tried it with Firefox and again its OK for me today

Wed 04/08/10 at 11:10:
"Look! There's a..."
Posts: 433
I know you've removed temp internet files etc from IE, but just in case it's hanging on to some of them, you could try this:

Select Tools, then Internet Options, then on the General tab under Browsing history select Settings.

On this page you'll see some radio buttons - you'll need to select the 'every time I visit the webpage option' and click ok.

It may be worth deleting browsing history etc again and giving the webmail another try.

This has helped with other customers who were having a few issues with webmail access, so hopefully it'll work for you!
Wed 04/08/10 at 10:33:
"Going nowhere fast"
Posts: 6,582
Nope, it's not working now. Tried the webmail link direct early, without success, just tried the second link you posted, again no success. I typed in my email address and password at the login page, hit enter, it opened up the new page with the fields autocompleted.

I touched nothing else, I promise! (I even removed my fingers from the keyboard and mouse ><) It stills logs me in automatically - well it tries but fails.

Problem with IE? Hmmm... I could download a different browser to my home computer and try it again later.
Wed 04/08/10 at 10:21:
Staff Moderator
"Freeola Ltd"
Posts: 3,385
Is it working now then?

Please make sure you are not clicking enter by the way, as the drop down menu and "go" option from the MyF account does not require you to. It logs you in automatically.

We have had some issues with IE8 refusing to log in regardless of details entered. This is often fixed by completely resetting IE to default settings (although a bit extreme), or going to the login manually ( or

Freeola is a UK internet service provider offering the best value and extensive free services. Please compare our domain name registration prices or check out our UK high speed internet access. If you are in business please see examples of our free hosting at

Safe and Secure Payment